We are aware and very sorry some customers in Cannock experienced service disruption. Engineers have replaced a failed component and have finished the firmware and configuration load ahead of their estimate, and report all services restored and stable. Close monitoring will continue.
We apologise for any inconvenience this may cause.
Posted 2 years ago. Nov 19, 2023 - 14:59 GMT
Update
We are aware and very sorry some customers in Cannock experienced a recurrence of service disruption. Engineers have replaced a failed component and are now loading the correct configurations and firmware. They have advised they expect services to be fully restored in approximately 120 minutes.
We will keep you updated by e-mail and by the network status page on our website.
We are experiencing a high volume of calls and e-mails and will not be able to respond to individual queries.
We apologise for any inconvenience this may cause.
Posted 2 years ago. Nov 19, 2023 - 14:36 GMT
Update
We are aware and very sorry some customers in Cannock experienced a recurrence of service disruption. Engineers are continuing to investigate potential remedies to restore service but unfortunately at this stage, we do not know when this will be. We will keep you updated by e-mail and by the network status page on our website. We are experiencing a high volume of calls and e-mails and will not be able to respond to individual queries. We apologise for any inconvenience this may cause.
Posted 2 years ago. Nov 19, 2023 - 13:29 GMT
Identified
We are aware and very sorry some customers in Cannock are experiencing service disruption. Engineers have diagnosed a fault with a key component in one of our streetside cabinets and have dispatched specialist engineering resource to attend site.
We will keep you updated by e-mail and by the network status page on our website.
We are experiencing a high volume of calls and e-mails and will not be able to respond to individual queries.
We apologise for any inconvenience this may cause.
Posted 2 years ago. Nov 19, 2023 - 09:53 GMT
Investigating
We are aware and very sorry some customers in Cannock are experiencing service disruption. Engineers are investigating to restore service, but unfortunately at this stage, we do not know when this will be.
We will keep you updated by e-mail and by the network status page on our website. There will be no more updates tonight.
We are experiencing a high volume of calls and e-mails and will not be able to respond to individual queries.
We apologise for any inconvenience this may cause.
Posted 2 years ago. Nov 19, 2023 - 00:35 GMT
This incident affected: Live Full Fibre Broadband Networks (Cannock area network status).