We are aware and very sorry some customers in Codsall experienced service disruption. Engineers have reconfigured a key component in our cabinet and report all services are restored and stable. Close monitoring will continue. We apologise for any inconvenience this may cause.
Posted Nov 18, 2023 - 16:12 GMT
Identified
We are aware and very sorry some customers in Codsall are experiencing service disruption. Engineers have diagnosed an issue with a component in the streetside cabinet. Specialist Engineers have been dispatched to attend site, and are expected to arrive at approximately 16:00.
We will keep you updated by e-mail and by the network status page on our website.
We are experiencing a high volume of calls and e-mails and will not be able to respond to individual queries.
Posted Nov 18, 2023 - 14:12 GMT
Investigating
We are aware and very sorry some customers in Codsall are experiencing service disruption. Engineers are investigating to restore service, but unfortunately at this stage, we do not know when this will be.
We will keep you updated by e-mail and by the network status page on our website.
We are experiencing a high volume of calls and e-mails and will not be able to respond to individual queries.
Posted Nov 18, 2023 - 11:47 GMT
This incident affected: Live Full Fibre Broadband Networks (Codsall area network status).