Service disruption

Incident Report for Zzoomm Full Fibre Broadband

Resolved

The issue has been resolved, and services are back online and stable. Monitoring will remain in place, but we expect no further problems.
We apologise for the disruption.
Posted Jul 29, 2026 - 19:22 BST

Update

The issue has been resolved
Posted Jul 29, 2026 - 19:19 BST

Update

Our backhaul provider has advised that the field engineer is now on site and is working with their remote support team to progress the replacement of the faulty hardware component.

We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Jul 29, 2026 - 17:24 BST

Monitoring

Our backhaul provider has attended the site and carried out further work to restore service. Unfortunately, this has not resolved the issue, and they are now progressing with the next stage of remediation. We are awaiting a further update, including an estimated time for service restoration.

We apologise for the continued disruption and appreciate your patience. We will provide another update as soon as more information becomes available.
Posted Jul 29, 2026 - 15:59 BST

Update

Our backhaul provider has advised that the assigned field engineer has changed. The new engineer is expected to arrive on site at 15:30. The issue has been escalated internally to ensure it continues to receive the highest priority, and restoration work will commence as soon as the engineer is on site.

We will continue to provide updates as more information becomes available. Thank you for your patience.
Posted Jul 29, 2026 - 14:55 BST

Update

Our backhaul provider has identified the root cause of the outage. The issue has been traced to a faulty hardware component on their network, and their engineers are working to replace it and restore service as quickly as possible.

We will continue to provide updates as we receive more information. We apologise for the continued disruption and appreciate your patience.
Posted Jul 29, 2026 - 13:06 BST

Identified

We have identified an unplanned outage affecting our backhaul links to Oundle, Goldthorpe, Lutterworth, and Ivybridge. We are currently awaiting an estimated time of resolution (ETR) from the provider. We apologise for the inconvenience and appreciate your patience.
Posted Jul 29, 2026 - 11:47 BST

Investigating

We are aware and so sorry the customers in Oundle, Goldthorpe and Lutterworth area experiencing service disruption. Engineers are investigating the issues to restore service but unfortunately at this stage we don’t know when that will be. We will keep this page updated as things progress. Once again, please accept our apologies for this disruption to your service.
Posted Jul 29, 2026 - 09:33 BST
This incident affected: FullFibre Network.