Unplanned outage
Incident Report for Zzoomm Full Fibre Broadband
Resolved
We are aware and very sorry some customers in Chapeltown experienced service disruption. Remote Engineers have replaced the faulty component and report all services are restored and stable.  Close monitoring will continue.
Posted Apr 13, 2024 - 18:20 BST
Identified
We are aware and very sorry some customers in Chapeltown are experiencing service disruption. Remote Engineers have diagnosed a faulty component in one of our streetside cabinets and have dspatched a specialist engineer to attend site.  We anticipate arrival to begin swop out work sometime between 1700 and 1730.

We are experiencing very high call and e-mail volumes and are not able to respond to invividual queries.  We will keep you updated by e-mail and by the network status page on our website.
Posted Apr 13, 2024 - 15:51 BST
Investigating
We are aware and very sorry some customers in Chapeltown are experiencing service disruption. Engineers are investigating to restore service, but unfortunately at this stage, we do not know when this will be.

We are experiencing very high call and e-mail volumes and are not able to respond to invividual queries.  We will keep you updated by e-mail and by the network status page on our website.
Posted Apr 13, 2024 - 14:52 BST
This incident affected: Live Full Fibre Broadband Networks (Chapeltown area network status).