Unplanned Outage
Incident Report for Zzoomm Full Fibre Broadband
Resolved
Components have been replaced, and service has been restored. We are continuing to monitor the service.
Posted Nov 11, 2024 - 01:02 GMT
Update
Hello,

We are aware of this incident and very sorry that some customers in Cannock are experiencing service disruption. Engineers are investigating how to restore service, but unfortunately, we do not know when this will happen.

We will keep you updated by e-mail and by the network status page on our website.

We apologise for any inconvenience this may cause.
Posted Nov 10, 2024 - 19:14 GMT
Investigating
We are currently investigating this issue.
Posted Nov 10, 2024 - 19:14 GMT
This incident affected: Live Full Fibre Broadband Networks (Cannock area network status).