Unplanned outage in Hereford
Incident Report for Zzoomm Full Fibre Broadband
Resolved
We are very sorry a small number of customers in Hereford experienced service disruption. Engineers have repaired all damaged fibres throughout sections of our network and have proven connections back to our main infrastructure. Should you continue to have complete loss of service, please restart your Zzoomm hub and try again. Should this prove unsuccessful, please let our customer care team know for further investigation. We are sorry for any inconvenience this may cause.
Posted Feb 08, 2023 - 20:27 GMT
Identified
We are aware and very sorry a small number of customers in Hereford are continuing to experience service disruption. Engineers are continuing to repair damaged fibres throughout sections of our network to restore service. Individual services will start to return from late this afternoon but unfortunately due to the nature of this incident we cannot predict when individual connections will be restored. Affected customers will be updated by e-mail and via the Network Status page on our website. We apologise for any inconvenience this may cause.
Posted Feb 08, 2023 - 11:25 GMT
Investigating
We are aware and very sorry a small number of customers in Hereford are continuing to experience service disruption. Engineers are investigating to restore service. Unfortunately, at this stage we do not know when this will be. Affected customers will be updated by e-mail and via the Network Status page on our website.
Posted Feb 08, 2023 - 08:40 GMT
This incident affected: Live Full Fibre Broadband Networks (Hereford area network status).