Unplanned outage in Hereford
Incident Report for Zzoomm Full Fibre Broadband
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 07:58 GMT
Update
We are aware and very sorry a small number of customers in Hereford are continuing to experience service disruption. Engineers have diagnosed damage to a main fibre cable and are continuing work to restore service. It is estimated, this will take another 2-3 hours from now. Affected customers will be updated by e-mail and via the Network Status page on our website.
Posted Feb 07, 2023 - 18:52 GMT
Identified
We are aware and very sorry a small number of customers in Hereford are continuing to experience service disruption. Engineers have diagnosed damage to a main fibre cable and are working to restore service. It is estimated, this will take 4-5 hours from now. Affected customers will be updated by e-mail
Posted Feb 07, 2023 - 12:35 GMT
Update
We are continuing to investigate this issue.
Posted Feb 07, 2023 - 08:59 GMT
Investigating
We are aware and very sorry a small number of customers in Hereford are experiencing service disruption following the overnight engineering works. Engineers are investigating to restore service but at this stage we don’t know when this will be. Customers will be updated via e-mail. We apologise for any inconvenience this may cause
Posted Feb 07, 2023 - 08:59 GMT
This incident affected: Live Full Fibre Broadband Networks (Hereford area network status).