Service Disruption - Buxton

Incident Report for Zzoomm Full Fibre Broadband

Resolved

Mains power restored. This incident has beed resolved.
Posted Aug 01, 2026 - 05:32 BST

Investigating

There is currently a power outage affecting Buxton. Our street cabinet has been without mains power since 08:25.

One of our engineers has been on site today with a generator to ensure the cabinet has remained powered while repairs are carried out.

National Grid has been working throughout the day to restore power. Repairs are expected to continue overnight, with the current estimated restoration time being 01:00 on 01/08/2026.

At midnight, our engineer will leave the site after fully charging the cabinet's backup batteries. These batteries are expected to provide up to 4 hours of additional power.

If National Grid has not restored power by the time the batteries are depleted, we will arrange for another engineer to attend the cabinet at 06:00 tomorrow morning to restore power using the generator until the mains supply is available again.

Next Update 07:00, if fault persists.
Posted Jul 31, 2026 - 20:19 BST
This incident affected: FullFibre Network.