Service disruption
Incident Report for Zzoomm Full Fibre Broadband
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 15:14 GMT
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 14:40 GMT
Investigating
We are aware and so sorry some of you may experiencing service disruption. Engineers are investigating the issues to restore service but unfortunately at this stage we don’t know when that will be. We will keep this page updated as things progress. Once again, please accept our apologies for this disruption to your service.
Posted Nov 14, 2024 - 11:54 GMT
This incident affected: Live Full Fibre Broadband Networks (Northallerton area network status, Stokesley area network status, Thirsk area network status).