Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 01:00 GMT
Scheduled
We need to perform some essential maintenance on our network. We need to upgrade some firmware in a key component in the street side cabinet. This will mean 2 short service interruptions of 15 minutes, in the early hours of Thursday 7th December 2023 between: 01:00 - 06:00 affecting customers in Northallerton, Thirsk, Crewe and Cannock.
Duration: Two short service interruptions for 15 minutes each sometime within the window times above
Please do not switch off any of your Zzoomm equipment during this maintenance event.
If you are still unable to get online after 07:00, please try restarting your Zzoomm hub router to get online.
We apologise for any inconvenience this may cause.
Posted Nov 29, 2023 - 11:09 GMT
This scheduled maintenance affected: Live Full Fibre Broadband Networks (Cannock area network status, Crewe area network status, Northallerton area network status, Thirsk area network status).