Service disruption

Incident Report for Zzoomm Full Fibre Broadband

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 12:21 GMT

Update

We are continuing to monitor for any further issues.
Posted Feb 10, 2025 - 11:45 GMT

Monitoring

Engineers identified and fixed the problem, and report services are restored and stable. Monitoring will continue but we expect no further issues. Once again, please accept our apologies for this disruption to your service.
Posted Feb 10, 2025 - 11:45 GMT

Investigating

We are aware and so sorry some of you may experiencing service disruption. Engineers are investigating the issues to restore service but unfortunately at this stage we don’t know when that will be. We will keep this page updated as things progress. Once again, please accept our apologies for this disruption to your service.
Posted Feb 10, 2025 - 09:51 GMT
This incident affected: Live Full Fibre Broadband Networks (Cannock area network status).