Unplanned outage
Incident Report for Zzoomm Full Fibre Broadband
Resolved
Engineers report all repairs are complete and services are restored and stable and the incident is now closed. Close monitoring will continue. We apologise for any inconvenience this may have caused.
Posted Jun 23, 2022 - 10:15 BST
Update
We are aware customers in the Cannock area are continuing to experience service disruption. Engineers have identified a fault in our major trunk provider network which is also affecting other service providers. Specialist teams have been dispatched to restore service but at this stage we do not know when this will be. Further updates will be communicated via e-mail. We apologise for any inconvenience this may cause.
Posted Jun 23, 2022 - 09:56 BST
Identified
Engineers have identified a fault in our major trunk provider network which is also affecting other service providers. Specialist teams have been dispatched to restore service but at this stage we do not know when this will be. Further updates will be communicated via e-mail. We apologise for any inconvenience this may cause.
Posted Jun 23, 2022 - 08:02 BST
Investigating
We are aware some customers in the Cannock area are experiencing service disruption. Engineers are investigating to restore service but at this stage we do not know when this will be. Further updates will be communicated via e-mail.
Posted Jun 23, 2022 - 06:35 BST
This incident affected: Live Full Fibre Broadband Networks (Cannock area network status).