Service Disruption in Henley on Thames
Incident Report for Zzoomm Full Fibre Broadband
Resolved
Engineers report the component successfully restarted and all services were restored and stable from 11:30. Close monitoring of the infrastructure will continue.

Once again, please accept our apologies for this short disruption to your service.
Posted Oct 15, 2021 - 11:50 BST
Update
We are continuing to investigate this issue.
Posted Oct 15, 2021 - 10:36 BST
Investigating
We are aware and so sorry some customers in Henley on Thames may be experiencing service disruption.

Engineers are investigating the issues to restore service but unfortunately at this stage we don’t know when that will be. We will keep you updated via e-mail as things progress.

Once again, please accept our apologies for this disruption to anyone affected.
Posted Oct 15, 2021 - 10:34 BST
This incident affected: Live Full Fibre Broadband Networks (Henley area network status).